Lobby: Up

Vana'diel Time
 
* FAQ    * Search
It is currently Sun Oct 22, 2017 10:57 pm

All times are UTC




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Aug 13, 2017 5:49 am 
Offline

Joined: Sun Aug 13, 2017 5:45 am
Posts: 1
Heya - not really hearing back from the Nasomi support ticket form thing at all so hoping someone here can help.

Downloaded and installed played fine for a few days and now anytime I try to log in to a char I get the following:

Error Code: FFXI-3305
Unable to connect to world server.
Specified operation failed.

Also tried making a new char and the same thing happens, in the nasomi boot thing it just says "Sending Key..." as the last item, not sure if thats what it should say.

I assume Nas is the only one who can help but he must be busy or something havent really heard back other than being told to read the rules lol.

Thanks!


Top
   
PostPosted: Mon Aug 14, 2017 1:00 am 
Offline
User avatar

Joined: Tue Mar 01, 2016 10:25 pm
Posts: 94
Couple of things that can be going on based on a quick Google search stating this is a failed to connect to server.

0) Stop downloading adult movies while you are connecting to any MMOs. This is standard first step for connection and lag related troubleshooting.
1) The zone server that you were on may have crashed and it needs some time to auto restart itself. (unlikely as you made another character on the account)
2) You have more than 4 characters created on your account and it's exceeding the max character value. Delete a few so you are under 4 at least. I'd suggest no more than 1 however.
2) Check if you are connecting to the IP address or nasomi.com in your Ashita file if you are not using the nasomi bootloader.
3) If you used the old install process there may be something corrupt with a file in the playonline data folder (the files that you copied over from the torrent files) into your final fantasy xi folder. If you have those files still you can just C&P them again.
4) Your internet connection may not be awesome and it failed to reach the login servers before it timed out. Have you checked if there is any network outages during the connection hops that you take to connect to the server?
5) Your ISP may have made a change to the DNS. If you are not using something like the Google DNS, you may want to consider changing that aspect of your IP Connection. Of course if you are comfortable with making a change. You can Google the steps and see if that is the right option for you and your system.

_________________
~ Petz


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited